Commit message (Expand) | Author | Age | |
---|---|---|---|
* | [media] rc-core: rename dev->scanmask to dev->scancode_mask | David Härdeman | 2014-07-25 |
* | [media] rc-core: remove protocol arrays | David Härdeman | 2014-07-25 |
* | [media] rc-core: document the protocol type | David Härdeman | 2014-07-23 |
* | [media] rc: abstract access to allowed/enabled protocols | James Hogan | 2014-03-11 |
* | [media] rc-core: add separate defines for protocol bitmaps and numbers | David Härdeman | 2012-10-27 |
* | [media] drivers/media/usb/{s2255drv.c, tm6000/tm6000-alsa.c, tm6000/tm6000-in... | Julia Lawall | 2012-08-15 |
* | [media] rename most media/video usb drivers to media/usb | Mauro Carvalho Chehab | 2012-08-15 |