Commit message (Expand) | Author | Age | |
---|---|---|---|
* | drm/nouveau: rename nouveau_drm.h to nouveau_drv.h | Ben Skeggs | 2016-05-20 |
* | drm: nouveau: fix nouveau_debugfs_init prototype | Arnd Bergmann | 2016-01-13 |
* | drm/nouveau/debugfs: we need a ctrl object for debugfs | Karol Herbst | 2016-01-10 |
* | drm/nouveau/debugfs: rename functions to indicate they are used inside drm | Karol Herbst | 2016-01-10 |
* | drm/nouveau: restore debugfs/vbios.rom support | Marcin Slusarz | 2013-02-20 |